Codeigniter 4 Bagi Pemula | Persiapan #1

Kalau admin baca dokumentasi dari situs resmi codeigniter, bahwa requirements server yang diperlukan adalah PHP 7.3 ke atas, Mysql 5.1 ke atas. Untuk itu admin menginstalkan webserver xampp versi xampp-windows-x64-7.4.26-1-VC15-installer. Sedangkan peralatan tempur yang dipersiapkan adalah :

Pertama, Visual Studio Code
Admin menggunakan kode editor ini dikarenakan banyak sekali extension yang bisa dimanfaatkan diantaranya adalah PHP Intelephense (gambar gajah). Continue reading